Healthcheck errors/update

Now All Passbolt commands are returning with Permission Denied

sudo -H -u nginx bash -c “/usr/share/php/passbolt/bin/cake passbolt healthcheck”
passbolt: “/usr/share/php/passbolt/bin/cake: Permission denied

ll -d /etc/passbolt/passbolt.php
-r–r-----. 1 nginx nginx 2354 Feb 22 12:35 /etc/passbolt/passbolt.php

Tried the quote and typed the command and also copied from the help site but no luck

sudo -H -u nginx bash -c “/usr/share/php/passbolt/bin/cake passbolt healthcheck”

bash: /usr/share/php/passbolt/bin/cake: Operation not permitted

The web UI Health check does not work, only worked once for me since then it has been a 404 error

Can you replace the double quote with single one? looks like the quote you are using are typographic quote instead of straight quote.
Can you check and confirmed?

I had tried using single quotes but that too had failed

sudo -H -u nginx bash -c ‘/usr/share/php/passbolt/bin/cake passbolt healthcheck’
bash: /usr/share/php/passbolt/bin/cake: Operation not permitted

Maybe it’s a php setting that is blocking execution (open_basedir): PHP: Description of core php.ini directives - Manual

from what you shared I can still see typographic quote

so ‘ and ’ instead of '

are you copy pasting every time or are you typing the command?

Typing into notepad and pasting on the CMD

Will be checking this out

yes you need to put in code block otherwise the forum is reformatting sorry for the confusion

no luck @max not sure what could try or what I am doing wrong

@Hycinth It might be reasonable to start over and install fresh since this is a new install. Though, there have been quite a few unexpected results from the OS as well. A different OS, or fresh install of the OS also might help.