Access to this service requires an invitation

I have tried hosting passbolt logged in for the first time without any issue , but now its showing this error message whenever i am trying to login ::
Access to this service requires an invitation.
This email is not associated with any approved users on this domain. Please contact your administrator to request an invitation link

who else is there as admin when i was the one who created it
can someone help me resolve this issue ?

Hello @Rizwana-ky , welcome to our community :wink:

Could you connect to the database and use this query? SELECT * FROM users then, please confirm that you can see your username in the rows and that active equal 1 and deleted or disabled equals 0.

Also, from the CLI you can run a recover command, depending on your distribution you may need to adapt it, on debian it is:

  • sudo su -s /bin/bash -c “/usr/share/php/passbolt/bin/cake passbolt recover_user -c -u YOUR_USERNAME” www-data

Hey antony , sorry i saw your reply late i re did my processonce again and i got the passbolt successful registration link - when i click that on browser its giving me the below error::

Not Found

The requested URL was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

also when i just type its going to our official domain page !! can you help me on this one ?

I have a few questions in order to have a clearer picture on the issue:

  • How did you installed Passbolt CE?
  • Have you ever been able to log in on your account?
    • If so, what changes have you made recently on the server?
  • Can you ensure that inside /etc/passbolt/passbolt.php or /var/www/passbolt/config/passbolt.php App.fullBaseUrl is matching the URL you are trying to reach?
  • Are you using Apache?

Also, I don’t understand:

Can you describe what you are trying to do, what do you expect to see and what do you see instead?

Hey Antony ,

I tried the install passbolt ce server ,

But I keep getting the error message saying its unable to connect the mysql with the database ,

And that unable to locate the passbolt ce-server,

I am trying in vm , on ubuntu for your reference !

Best Regards ,



Just to confirm, you never had access to the instance as of right now? Can you confirm that inside /etc/passbolt/passbolt.php datasources credentials are correct?

Since you mentioned passbolt-ce-server, I assume that you downloaded the package installer. Have you set up the MySQL configuration through the installer?

Also, are you able to log in into MySQL with your credentials?