As a user, I want to avoid the passphrase prompt shaking animation

I use Passbolt (with the Firefox extension) side-to-side with 1Password 6 (still haven’t finished migration). I’ve found that the Passbolt shake animation when asking for my passphrase really bothers me. I know it’s silly, I know it doesn’t change anything, but there’s some subtle thing going on that makes me suffer a little bit any time I have to use Passbolt. It even makes me want to hit Remember until I log out, which I normally don’t use, just to get rid of the shake.

Can we have a setting to avoid the shake?

I’m willing to attempt a Pull Request for this if someone can share some pointers on the best way to approach the feature. Specifically, if the extension already has settings support, and how to access that from the code.

@matiasgarciaisaia hi, I’d rather remove the shake than do a setting. I’ll discuss this with the team. Thanks for your feedback.

1 Like