Can't access web-gui with admin account

Hi, I did new installation of Passbolt community version on my Ubuntu 22.04.3.
PHP-fpm8.1
MariaDB 10.6.12
PASSBOLT 4.4.2-1

Everything with installation went fine, and after installation I finished on-line process configuration. I had set admin user, SMTP, roles,…
I tested everything and it worked fine.
After while, I tried to again access with admin account on browser and when I put my credentials it just sends me recover email to my account. There is no way to access directly via browser or via Chrome extension.
I did what you described in the post:
Community link
but unfortunately didn’t work in my case.
I can’t find any option to access like admin. Is there my some URL suffix such as http://something.something/admin ?
Without wanted access, my lab is useless.

Hey @bootsman welcome to the forum!

So far what you describe sounds correct unless I am missing something here. If you created an admin account and then created a regular user account and logged in with the regular user you would need to login again with the admin account to use the admin workspace.

The process for switching between accounts is the email you described which will request your recovery kit and passphrase when you click the link in the email to recover your account. Typically when using two accounts it is easier to use different browsers so you don’t have to do this step every time you want to switch.

Thank you Clayton, I did as you suggested. Now is fixed.