Can't configure account settings

Hi, I’m new to passbolt and having an issue where I can not configure my account. Previously I had it installed in FireFox and then it stopped working. My boss sent through a new invite for me to connect, but I can’t seem to get it up and running again. Please could you advise ASAP?


macOS Catalina v10.15.6
Passbolt is hosted on our own server
I use both Chrome and Firefox with the passbolt add-on.

Please let me know if you require any further information. Looking forward to hearing from you soon.

Thank you,

Hi @PhilipFaure,

Can you tell us more about your problem? What are you trying to do (setup a new account, recover an old account, etc.), what is the content of the email sent by your administrator? What happen when you click on the link? Does it stop in the middle of the setup or are you not able to connect to passbolt at all?

The more information you can give us about what you see, what should happen but isn’t, the easier it will be to help you.


Hi Remy,

Thank you for the quick response.

I’m trying to recover my account, I tried first to follow instructions to recover an account, but I don’t receive an email for recovery. Then I asked that a new invite be sent to my account and I received and email link (please see attached screenshot). This link takes me to the download page ( I downloaded passbolt again and reinstalled the add-on, but I don’t seem to be able to get to the login page, or the page to configure my account details.

Please let me know if there are some details I left out in the description,

Thank you,

@PhilipFaure ok so there is some confusion, which i’m gonna try to explain.
Long story short, you need to get in touch and coordinate with your administrator to get this solved.

So, Passbolt has a server component that is managed by your organization and client component (the web extension) that is installed from the chrome web store for example. The email you received and put a screenshot on here, is a link to download / get started with passbolt community edition server. You do not need this, as your administrator have set one up for you.

You should retry to go to the domain set by your administator, something like for example and go to /recover, (as in ). From there you can request a recovery email.

You will need your private key and passphrase that you should have backed up during the initial setup of your user account. If you do not receive such email, check your spam folder and contact your administrator. The server is probably misconfigured / not sending email properly.

If you have lost your private key and/or don’t remember your passphrase, you can ask your administrator to delete and create a new account for you with the same email. You will then receive an email to proceeed with a setup. It also requires email to work on the server.

I hope this helps, let me know if you have more questions.

Thanks Remy,

I’ve been able to get to the recovery page, and have tried to recover from here, but I don’t receive any emails. Does this mean that the email functionality is not working on our server?

Yes, or either there is an issue with email delivery after that.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.