Can't import TOTP entries from another PW Manager

Hi guys, just checking in how to import password with TOTP records from Vaultwarden using csv , i tried but didnt work.

Hello, since TOTP implementation is not finished, there are workflows that don’t exist or work as expected.
On the web server, you can show and copy TOTP codes, but you can’t create or edit the secrets with TOTP associated, so you can’t import or export them.
You can follow the next updates to see if your problem is solved or make a feature request using the template provided to request something you would like to have

thanks for the reply,
hope the next release brings a better TOTP experience.
looking forward

It looks as though TOTP is now marked as complete on the Roadmap.

When I import a .kdbx file which has TOTP entries in it, those attributes do not come across. Is this something that is going to be added in the future or do I have to manually add them after importing the database.

Thank you for all your hard work btw. Passbolt is the solution that I’ve been looking for!