Error Installing Passbolt CE on CentOS 7


#1

Hello,

I’m trying to install the latest CE edition based on install scripts but am running into an error right where it tries to setup MariaDB. The script fails with:


I’m installing this on a minimal CentOS 7 version which is a VM in vCenter 6.5.

Let me know if there’s any way of fixing this.

Thank you,
Walt


#2

Hello @wsousa,

Trying to access directly the pecl package link works as expected: http://pecl.php.net:80/get/gnupg-1.4.0.tgz.
The 503 could indicate that the pecl services was temporarily unavailable at the moment you executed the install script. Can you try to execute the script one more time ?

Good luck,
Cédric


#3

I just tried it again from the beginning and still received the same message. Is there a way to manually install and still get it to work?


#4

You can try to update pecl as recommanded and install the gnupg dependency manually

pecl channel-update pecl.php.net
pecl install gnupg`

#5

I’m able to update it just fine, but yet still cannot install it. Running into the same error. I have downloaded the package and copied it using winscp to the /tmp/ directory. How do I manually install it from there? As you can guess i’m completely new to linux. :slight_smile:

Thank you for your help.


#6

I just tried it from a different machine and it worked just fine. I think its something being blocked on the network side.


#7