Keeps asking to install plugin even though it is installed

Please help on my issue as I have no more resources to follow.

I have been reading a lot of issues that were solved here but not for me.

Followed replacing gpg keys and nothing works

Tried on 3 browsers and all 3 are experiencing the same issue where it keeps on asking to install plugin even if it’s already installed.

Hey @alfieo could you provide a bit more information? That’ll make it easier for us to help you.

  • What browsers did you try this on?
  • What version of these browsers did you try?
  • What version of the browser extension did you install?
  • For your Passbolt server, what method of installation did you use? (docker, VM, Debian packages, source, etc.)
  • What version of Passbolt are you running?
1 Like

Never mind that issue about plugins, I decided to rebuild my operating system into ubuntu 22.04 from 18.04 and now I am able to login but not the passwords from my restored database is not showing it stop loading midway

Then I get this error on ssh

Exception: SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘resource_type_id’ in ‘where clause’
In [/usr/share/php/passbolt/vendor/cakephp/cakephp/src/Database/Statement/MysqlStatement.php, line 39]

Can you post a link to the instructions you followed for this?

Since you were going from Ubuntu 18.04 to 22.04 what version of Passbolt were you running and which did you move to?

Also could you run the healthcheck and post the output?

sudo -H -u www-data /bin/bash -c "/usr/share/php/passbolt/bin/cake passbolt healthcheck"