Redirected to "localhost" when access passbolt/docker

I followed the official guide for installing passbolt/docker on my cloud-server.
Unfortunately when trying to reach passbolt on my cloud-server (Docker Host IP Address) via https, redirected “https://localhost/…” and could not be resolved.

I checked the following page, but I did not find any Configuration files related to this problem.

Please tell me the solution.

What did you set in the env/passbolt.env file as APP_FULL_BASE_URL, that is the url it is redirecting it to.

1 Like

Thank you for your response.
I was incorrectly setting APP_FULL_BASE_URL when providing the passbolt container.

Once set it up correctly, so I
I could access my passbolt-site.
Thank you.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.