Reporting different healthcheck from CLI and Web

Hi, I have been searching for this issue all day, but I can find any answer.
I am running passbolt on podman-compose. Everything works fine. But yesterday I tried to add my account to new browser. I fill my email a and waited…for a long time and that was the time when I noticed something strange.
When I run healhcheck from cli inside container I received multiple errors. Such as:

[FAIL] SMTP Setting errors: App\Utility\OpenPGP\Backends\Gnupg::setDecryptKeyFromFingerprint(): Argument #1 ($fingerprint) must be of type string, null given, called in /usr/share/php/passbolt/plugins/PassboltCe/SmtpSettings/src/Service/SmtpSettingsGetSettingsInDbService.php on line 109 
[FAIL] The server OpenPGP key is not set.
[FAIL] The server key fingerprint doesn't match the one defined in /etc/passbolt/passbolt.php. 
[FAIL] The server public key defined in the /etc/passbolt/passbolt.php (or environment variables) is not in the keyring
[FAIL] The server key does not have a valid email id.
[FAIL] The private key cannot be used to decrypt a message
[FAIL] The private key cannot be used to decrypt and verify a message
[FAIL] The public key cannot be used to verify a signature.

But in the web Passbolt API status these lines are fine without error.
A ran source /etc/enviroment and error are resolved, but after container restart, these errors came back. But in web app everything is okay.
Is that a normal behavior?
Best regards