SMTP email not working

EDIT: I had single quotes around the words null, when i removed them everything worked fine. Not sure if i should delete this post or not. In any case, thanks

I have installed Passbolt using the Debian guide on the website. Unfortunately the system will not send any emails, so I am unable to create new users.

I have an exchange 2013 receive connector that is used org wide for all our notifications at

Below is my email.php config

I tried referencing the SMTP server by hostname and IP. also tried username/password as “”, but read someone had a similar issue to mine and typing in null worked for them. No matter what it always results in the following error in my email.log…

Email 5aaaae3f-4e80-442d-a876-06dd29510dfd was not sent

And I am not sure how to troubleshoot further

root@passbolt:/# vi /var/www/passbolt/app/Config/email.php
‘transport’ => ‘Smtp’,
‘from’ => array(‘’ => ‘Passbolt’),
‘host’ => ‘’,
‘port’ => 25,
‘timeout’ => 30,
‘username’ => ‘null’,
‘password’ => ‘null’,
‘client’ => null,
‘tls’ => false,

Any guidance would be greatly appreciated.

Solution from @ghftech