SMTP TLS Cert Issues

Hi all,
I’ve installed a fresh install of passbolt, everthing is working well bu since the configuration for SMTP has been moved from from config/passbolt.php directly into the database, I can not find the location to add options for a RootCA or to allow_self_signed. I’ve tried configuring these options the passbolt.php, but they are now ignored. Where can I add additional options for TLS for smtp.


Have you tried importing the certificate to your server trust store?

As of right now we don’t have a configuration option for the allow self signed for SMTP

Hi Clayton,
Thanks for getting back to me. I’ve added our rootCA to /usr/local/share/ca-certificates and ran update-ca-certificates, which then successfully imported the CA. Does passbolt use the system trust store or does it have another trust store?