Ssl after install - page loading, please wait

I configured passbolt quick without https. I poked around a bit and then implemented https. I generated keys and then made them available to nginx modifying /etc/nginx/conf.d/passbolt.conf (I also enabled listening on 443 with the ssl option). I then updated the fullBaseUrl in /var/www/passbolt/config/passbolt.php. I have restarted the nginx service and can connect with https but only get the following:
loading, please wait.

Any thoughts?

Do you get “loading, please wait” after a successful login right?
Can you check your browser console, under the network tab to see if there are any issues listed there.

I enabled the console and checked under network. As I did I got the “This domain is not known” from the firefox plugin referring to the http not the https. I will have to read more about this now.

You can try clearing your browser cache maybe.
I didn’t ask but you also need to do an account recovery (https://yourdomain/recover) to make sure your account is linked to https:// domain and not http://.

Thanks, that was it.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.