Blank page , cannot load passwords

I have read intro post: About the Installation Issues category
I have read the tutorials, help and searched for similar issues
I provide relevant information about my server (component names and versions, etc.)
I provide a copy of my logs and healthcheck
I describe the steps I have taken to trouble shoot the problem
I describe the steps on how to reproduce the issue

I’m encountering an issue while attempting to open Passbolt in a Kubernetes environment. The page does not load properly, although the extension seems to be functioning. Unfortunately, I’m unable to copy passwords. I investigated the issue by checking the DevTools debugger for index.html, and I observed the following information:

{“header”:{“id”:“XXXXXXXXXXXXXXXXXXX”,“status”:“error”,“servertime”:168333643,“title”:“app_errors_notSupported_success”,“action”:“XXXXXXXXXXXXXXXXXXXXXXXXXXXXX”,“message”:“This feature is not supported by your version of passbolt.”,“url”:“/account/settings.json?api-version=v2”,“code”:404},“body”:null}

{“header”:{“id”:“dXXXXXXXXXXXXXXXXXXX”,“status”:“error”,“servertime”:1683332644,“title”:“app_users_view_error”,“action”:“XXXXXXXXXXXXXXXXXXX”,“message”:“The user id should be a uuid or \u0022me\u0022.”,“url”:“/users/csrf-token.json?api-version=v2”,“code”:400},“body”:“”}

No issues from K8s side .

Could someone please help me here !
Thank you

1 Like

We have at least 2 users also experiencing this issue - admittedly our passbolt server is Very Old, 2.12.0, which… I don’t love an emergency upgrade but here we are - if that’s what is required.

This only seems to be happening in the Chrome extension - the Firefox one is fine still.


We tried to fix it today , but still encountring the issue .
About the extension , for us both chrome and firefox not working.
we will wait if we can have some replies here otherwise we will upgrade to a newer version

Did you happen to see this about version 4 extension? Passbolt v4 beta testing is now open 🚀 - #2 by garrett

1 Like

That’s because of the latest version of passbolt extension(released on 19.05) We have faced sam issue, and the solution is to either downgrade the extension or upgrade Passbolt to v3 at least.

Hi everyone,

I have the same trouble on my on prem passbolt server. I made all the updates and it still not working, I can see the passwords with the extension (v4.0.1) but the password page still blank.
What can I do?

Thanks in advance.


edit : I use a 4.0 version and it’s working.

Version 4.0 of API? Extension?

I am using extension v4.0.1 on Firefox and it’s working with API v4.0.0.

Of extension :wink: