Changing fullBaseUrl

Hi,
I just went through the install tutorial for my platform (ubuntu 20.04).
I used the automatic install (sudo apt-get install passbolt-ce-server)
Everything worked as expected, but now I need to change the url.
From myserver.domain.net to myserver.domain.net/passbolt. This is the only change I need to do from the standard config.
From several forum post, I understand that you have to change the fullBaseUrl variable in passbolt.php.
I did but it did’nt help.
Is there any other parameters to change for this kind of setup ?

Here’s the healthcheck (PASS removed)

 Core config

 [FAIL] Could not reach the /healthcheck/status with the url specified in App.fullBaseUrl
  [HELP] Check that the domain name is correct in config/passbolt.php
  [HELP] Check the network settings

 SSL Certificate

 [FAIL] SSL peer certificate does not validate
 [FAIL] Hostname does not match when validating certificates.
 [WARN] Using a self-signed certificate

 Application configuration

 [PASS] Using latest passbolt version (3.1.0).
 [FAIL] Passbolt is not configured to force SSL use.
  [HELP] Set passbolt.ssl.force to true in config/passbolt.php.
 [FAIL] App.fullBaseUrl is not set to HTTPS.

Checklist
[X] I have read intro post: About the Installation Issues category
[X] I have read the tutorials, help and searched for similar issues
[X] I provide relevant information about my server (component names and versions, etc.)
[X] I provide a copy of my logs and healthcheck
[X] I describe the steps I have taken to trouble shoot the problem
[X] I describe the steps on how to reproduce the issue