Email server does not send email to access

I am not able to send email, there might be error in configuring email. could you please help me out to fix this issue??

Hello @nabeel ,

Prior to any changes, could you take a look at this guide? Are you able to connect to the UI or are you locked out?

its still the same we are unable to recieve a email

can anyone help to resolve this??

Hi @nabeel

Check log:

By default passbolt is quite discrete on why a given configuration is not working. You can use the following command to send a test email and get more debug information (replace www-data with nginx if you are running a RHEL-like server, or wwwrun in case you are using openSUSE):

$ sudo -H -u www-data bash -c "/usr/share/php/passbolt/bin/cake passbolt send_test_email"

If this fails you should double check what is the recommended configuration in your email provider documentation.

What does your debug log show?

Verify cron is working:

You can verify if the service is running by executing this command:

sudo systemctl status cron.service

You can also verify cronjobs activity with this command:

sudo journalctl -fu cron.service

You can try:

sudo -H -u www-data bash -c "/usr/share/php/passbolt/bin/cake cache clear_all"

I have tried this commands too still we are not recieving email…we have misconfigured smtp…please let me know where this smtp configuration files is saved …let me know the file name in server…i have used aws ami here

please check email configuration below image
email should be there is some spelling mistake email how can i debug this email shell

The smtp configuration is stored in the database and can be changed via the web UI. Do you have a logged in admin account?

i cant loggin to web UI…email is not sending …i have pasted the error

On the error it’s mentionned “Error: SMTP server did not accept the password”, could you verify your credentials please? I see you are using Outlook as email provider, please note that for most instance, you have to create an app password and not use the password from your login details.

Did you try the method that was mentioned here?

yes i tried still its not working

what was the output of that command? That’ll help see why it wasn’t working


showing this msg

That is correct. That is the help output that shows you which flags you can use with the command. You’ll probably want to use -c and as mentioned -u will be required and you’ll need to follow it with the email address of the account you want to log in with

what is the command i have to give next??


the -c and -u user@domain.tld should go where the -h is currently