Hashsum Mismatch


#1

Checklist
[x] I have read intro post: About the Installation Issues category
[x] I have read the tutorials, help and searched for similar issues
[x] I provide relevant information about my server (component names and versions, etc.)
[ ] I provide a copy of my logs and healthcheck
[x] I describe the steps I have taken to trouble shoot the problem
[x] I describe the steps on how to reproduce the issue

After running this command ```
sudo ./passbolt_ce_debian_installer.sh

configure mariadb server
Configured Hostname
configure ssl - none
having this error… ( tried on freshly install debian core 2 times)

Get:7 to Get:31 file mismatch


#2

Hi, if you run apt-get clean and then apt-get update and rerun the scripts you still experience the same problem?


#3

yes … :frowning:


#4

Have you tried to install any packages on the system without using passbolt install scripts. It sounds to me that this is not a problem of the install scripts themselves.


#5

I installed htop, gnome desktop without problem …
then i directly connect that system to router . and voila … didn’t get any error in passbolt script …
I think my firewall block something …

Thanks … it works …


closed #6

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.