Installation fails: usermod www-data is currently used by process 875

[x] I have read intro post: About the Installation Issues category
[x] I have read the tutorials, help and searched for similar issues
[x] I provide relevant information about my server (component names and versions, etc.)
[x] I provide a copy of my logs and healthcheck
[x] I describe the steps I have taken to trouble shoot the problem
[x] I describe the steps on how to reproduce the issue

Server: Ubuntu 18.04.4 LTS
Problem: Installation terminates prematurely with the problem

usermod: user www-data is currently used by process 875

What I did:
I followed the installation tutorial and ran these commands:

    wget -O passbolt-ce-installer-ubuntu-18.04.tar.gz
    wget -O passbolt-installer-checksum 
    sha512sum -c passbolt-installer-checksum
    tar -xzf passbolt-ce-installer-ubuntu-18.04.tar.gz
    sudo ./
  • Setup MariaDB
  • Configured Passbolt to be installed with Havege
  • Set the hostname
  • Set SSL to be configured in ‘auto’ with LetsEncrypt

After entering my email for Let’s Encrypt, I get the error:

usermod: user www-data is currently used by process 875

I’m not sure if this might be helpful but the first time I tried installing, I chose to have SSL be configured manually but changed my mind so I exited the installation with Ctrl+C. After running it again, I faced this issue.

What I tried to solve the problem:

  • Killed the process
    • the process just restarts itself
  • Reboot
    • same as above. the process just restarts itself and I find myself with the same issue
  • Tried installing without Havege
    • Still ends with the same error

Any help would be greatly appreciated!

Resolved this issue by temporarily disabling nginx + fpm with

 systemctl stop nginx

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.