Iphone can not connect

I have been using passbolt for several months without problems.
Today, after logging in I received the message:
“Something went wrong!” and the option to sign out or refresh.

I have tried both.
Also restarted the app and restarted the phone. No success.

The browser extension and android app are still working fine.

Any ideas what is wrong and how to fix it?

I have also tried deleting the account and rescanning the qr code.
Also deleted the app and re-installed from app store.

Nothing works.

Hello @pauly,

Can you share the logs from the app? You can get them by clicking in the (?) button on the home page and “access the logs”.

If the extension is working it might be coming from some issue with the data. If you have access to the server you can also try to run the cleanup / data-check command.


Thanks for your response.
I wondered if the iphone app and the server versions had got out of sync so I downloaded the latest server version and now it works.


Hey @pauly ,

Are you using the cloud or do you have a self hosted version?

If you have a self hosted version can you precise the version you were having the issue with?



Not sure about the exact version - I got it from dockerhub - passbolt:latest-ce

I did a docker pull and then it started working again.

It only affected 1 iphone, the other iphones, androids and PCs were ok.