Passbolt installation showing is a demo

Hi I just installed Passbolt with Docker on my server.
I used the default docker-compose.yml file but it shows its a demos installation.
Is there any way to get it done in a production environment and don’t show this advice?

[X] I have read intro post: About the Installation Issues category
[X] I have read the tutorials, help and searched for similar issues
[X] I provide relevant information about my server (component names and versions, etc.)
[X] I provide a copy of my logs and healthcheck
[X] I describe the steps I have taken to trouble shoot the problem
[X] I describe the steps on how to reproduce the issue

Hi @csbertran which version are you using?

I’m using passbolt/passbolt:2.13.5-debian

@csbertran did you set PASSBOLT_REGISTRATION_PUBLIC to true in your environment variables?

1 Like

Hmm yes Its set to true.
But I would like the users to register by themself. Is it a possible option without the “demo environment”?

Thanks Remy!

Is it a possible option without the “demo environment”?

@csbertran not at the moment, but it will be in the next version (coming in a few weeks).

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.