Raspberry Pi OS Lite Unable to locate package

Hello all!

I am attempting to install Passbolt CE on a Pi 3 B rev 1.2 following the steps in the tutorial Passbolt Help | Install Passbolt CE on Raspberry PI however I am being met with errors “E: Unable to locate package passbolt-ce-server” per screenshot:

I did attempt to see in the Installation Issues category if there were similar issues, however the two most similar topics did not seem to yield results. Problem with the repo?

Thank you in advance for any support.

Hi @itsmaurits :wave: and welcome to passbolt community forum.

I think there is a typo in our configuration script.

Can you open /etc/apt/sources.list.d/passbolt.sources and replace https://download.passbolt.com/pro/raspbian with https://download.passbolt.com/pro/debian

Your passbolt.sources file should be like the one below:

Types: deb
URIs: https://download.passbolt.com/pro/debian
Suites: buster
Components: stable
Signed-By: /usr/share/keyrings/passbolt-repository.gpg

Best,

1 Like

Thank you, @_jc

EDIT:

I have now managed to install Passbolt CE.

Thank you!

Thanks for reporting this to us :+1: , we will fix our installation script to handle raspberry pi.