SMTP server configuration - FAILD SEND MAIL

Also Passbolt Help | Passbolt reference environment variables

A mostly complete list.

Alright, it is working and here is what I did but do not ask me what the effect did:

First I added to my config file:


After that, no change!!!

Then in the Gui I did:

Email provider β†’ Other
Authentication method β†’ Username & password
Username β†’
Password β†’ mypassword

Advanced settings
SMTP host β†’ (that ist the domain my mailserver runs on)
Use TLS β†’ Yes
Port β†’ 587
SMTP client β†’

Sender configuration
Sender name β†’ no-reply
Sender email β†’

Bam it was running.
I will try to limit the problem within the next few days and let you know. For now I decided not to talk to the functioning email :wink: Thanks to all for the great support



WooOOhoooOO , congratulations ! :smiley: i am happy for you ! nice job man :slight_smile:

Also gratituded to @garrett


You are correct that there isn’t a change if you edit outside of the web UI. Since the email server settings have been moved to the database the web UI is the only place you can change them after the initial set up

1 Like

Good morning all,

so I got deeper into this. If you are running mailcow, like I do, your email setup have to be like the following:

Email provider β†’ Other
Authentication method β†’ Username & password
Username β†’ youremail@yourdomain
Password β†’ yourpassword

Advanced settings
SMTP host β†’ very important, this is the domain your mailserver runs on
Use TLS β†’ Yes
Port β†’ 587
SMTP client β†’ leave it blank

Sender configuration
Sender name β†’ no-reply (or whatever)
Sender email β†’ no-reply@yourdomain (or whatever)

From my point of view no setup in config in this case necessary

1 Like

Okay, now I’d like to reopen this post :smiley: , because nothing that was written earlier helped me.
But I can 100% say that mailcow is now fully functional, because I used SMTP on Synology NAS (completely different machine) and Uptime-kuma for notification (same machine, same docker) and everything works.
But setting the same login credentials for passbolt didn’t work. why ?

Any other ideas what to try ?
@garrett , @clayton

@ArchMatt It might be better to open a new thread. This one got long and it would help if you could recap your current settings. You had previously mentioned an error, I couldn’t understand what the error was. If you could also provide the mail log from the mailcow side of things that will help.

hi man i am trying to do the same thing like you do passbolt with traefik but i am facing an issue i set email but when i try to login he says : Access to this service requires an invitation.

This email is not associated with any approved users on this domain. Please contact your administrator to request an invitation link. contact me on twitter