This installation is not up to date it should be v2.8.2

#1

Checklist
[x] I have read intro post: About the Installation Issues category
[x] I have read the tutorials, help and searched for similar issues
[ ] I provide relevant information about my server (component names and versions, etc.)
[x] I provide a copy of my logs and healthcheck
[ ] I describe the steps I have taken to trouble shoot the problem
[ ] I describe the steps on how to reproduce the issue

I have a issue when i run command – git pull origin master
Annotation%202019-04-02%20113155
I modified that file way ago …

What Should i do now ?


Do I restore it from backup . i have default copy of it i took a backup before modified …

0 Likes

#2

What I did, I just restore default.php from backup the run upgrade command – git pull origin master.
its update without error …
Annotation%202019-04-02%20125228
and now i run the helthcheck command its says its not updated …


Any Ideas ?
OK I found this. I ran a command nano config/version.php
Annotation%202019-04-02%20130028
Is that Bug !!! ?

0 Likes

#3

Yes it’s a bug, you can ignore the version number warning for now. We’ll get it fix.

Concerning your changes in default.php you shouldn’t do that unless you are willing to maintain these changes. Instead you should redefine the variables in a passbolt.php (or using environment variables).

0 Likes

#4

I tried those changes in passbolt.php but did not succeeded so I edited directly in default.php

Before update
“SSl peer certificate” & “Hostname doesn’t match” these two option pass the healthcheckup … but after update its fail …
Any Ideas ?

0 Likes

closed #5

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.

0 Likes