Ubuntu 22.04 Installation Issue

I have read intro post: About the Installation Issues category
I have read the tutorials, help and searched for similar issues
I provide relevant information about my server (component names and versions, etc.)
I provide a copy of my logs and healthcheck
I describe the steps I have taken to trouble shoot the problem
I describe the steps on how to reproduce the issue

Fresh install of Ubuntu 22.04 live server
Using these installation instructions (Passbolt Help | Install Passbolt CE on Ubuntu 22.04)
If I enter my server IP address into the browser, I get “Welcome to nginx!” entering my url myurl.domain I get nothing.

Please elaborate what you mean by “nothing”.

Is your domain resolvable from your client machine?

That problem has been resolved. My error during installation, typo.

Now I’m facing a new issue during the configuration online.

In general, because the package install does very well for most users on a fresh machine, you have two choices at this point.

  1. If you believe you skipped steps or possibly performed a step incorrectly, it may cascade into other steps. Create a fresh VM install and start the passbolt package install again. I would personally recommend this.

  2. Work through the finer details of things not working. However, there are many posts about this as the errors are helpful, so please take time to read them and report back what you tried and checked that did not work. You will learn a lot about how it all works, and this is also good.

Try searching for data entered not correct and read up on what various things cause this and try the suggested fixes.

Followed all the steps correctly when installing. I have searched the forums for over an hour and haven’t found a solution. I’ve even generated my own OpenPGP private key and imported it to no avail.

Without knowing what you have tried, it’s hard to know what else to suggest.

There are many posts about this. You verified the time on your server and client machine?

I ran sudo dpkg-reconfigure passbolt-ce-server and it fixed the issue


Thank you once again.

1 Like

A post was split to a new topic: Please edit topic