Unable to import keys into the keyring

I’ve been trying to install Passbolt CE on my Ubuntu 20.04 server, and I’ve gotten as far as running

sudo su -s /bin/bash -c “./bin/cake passbolt install --force” www-data

which runs well until I get the following error:

Import the server private key in the keyring

Importing /etc/passbolt/gpg/serverkey_private.asc
Could not import the OpenPGP key.
Could not import the server OpenPGP key into the keyring.

I have tried several things to enable the import, but with no luck. Anyone have any suggestions?

Okay, I went to /var/www/.gnupg/ and added “.old” to all the files and directories there, then ran

sudo bin/cake passbolt install --force

and the install script finished, That’s the good news. The bad news is, Passbolt still doesn’t start. I can’t get the link to open. Any ideas? Anyone? Bueller?

Reran sudo su -s /bin/bash -c “./bin/cake passbolt install --force” www-data and got the same result as in the first post in this thread. Back to square one!