Images are not displayed in emails

I am receiving email notifications but images are not displaying.
if I navigate to https://baseURL/img/logo/logo.png i can see the image the same if I go to


What client are you using to read your email ?
Is your passbolt instance access restricted by a VPN ?

I tried in Outlook 2013 and in the iPhone mail client, no VPN

Seems related to

already tried that.
the only place i could see the images is via OWA

I am trying to edit the notification code so the images get embeded instead on linked but I really dont know much of PHP

Maybe you use a self sign certificates and email clients do not like it?

You can open a feature request for this. It’s basically replacing the url with base64 encoded content of the image file. We can do a view helper to make sure the behavior is the same in all emails rather than just this one above.

It could be a mix from various things i tried, like

  1. I removed the registry key BlockHTTPimages
  2. import and trust the site self sign certificate into my certificate store
  3. re-enable and disable the setting “disable the Internet Explorer Security setting Do not save encrypted pages to disk.”
  4. reboot Outlook
    voila all the images appears in the notifications. :man_shrugging:

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.