Account kit cannot be added to Windows app


i wanted to try out the new Windows app. I therefore installed the App and followed the instructions but as soon as i try to add the downloaded account kit i get the following error message:

Something went wrong!
The operation failed with the following error:

The message should be a valid openpgp message.

Server Version i use is passbolt-ce-server-4.5.0-1

Am i doing something wrong?


Hi @avalox and welcome to the forum !

You’re not doing things wrong here. It’s a known issue for the moment, the account kit format has been changed to enforce security and the Windows app needs an update to be aligned with these changes.

There is a planned 0.6.0 that fixes that, we expect to put this version for review on the Windows Store this week (and then there will be a validation on the package from the Windows team).


Hello @avalox and welcome to the forum!
I had the same error and they told me that an update is needed in the desktop app.
Check this topic to get more information:


Hello @avalox !

Just wanted to tell you that a new version of the Windows App is out (it’s the 0.6.0) and with it you should be able to import your account now

1 Like

I can confirm that now it’s working again.
Thank you!

1 Like

Hello, tried searching for my issue before making a new post. I also cannot add the account kit to the Windows App, but having an issue one step after OP.

  1. Windows app asks me to “Select a file” for the account kit.
  2. I select my account kit which I’ve downloaded successfully.
  3. “Account kit *” gets a red asterisk and below it, it says “A file is required”.

Hello @danatmallard and welcome to the forum!
What version of Windows app and API server are you using?

Hello @Termindiego25 , thank you!

The Windows Version of the app is from the MS Store and it says

I’m unsure which API server you’re referring to, sorry. If it’s the Passbolt installation, I don’t have access to that linux box at the moment, but can get it. It should be kept fairly up to date as we have regular pentesters who don’t like if it isn’t.

Is there any troubleshooting I can try in the meantime?

Hello @danatmallard , you can see the server version on the bottom right corner hovering over the heart icon

Server 4.6.1 / Client 4.6.2