Android stopped working with 1.7.0-8 update

I’ve got an update via Store Play and now after I use my fingerprint to authenticate with the app it pauses for a while and then the hole app closes.

I’ve tried to update the server to the latest version 3.6.0. And I’ve also tried to resetup the app.
The setup process finishes and then the app closes again.

Any help or suggestions?

Hi @lukav There is a way to enable and view app logs via the question mark in the upper right hand corner if you are able to get there but it sounds like the app closes first.

What version of Android and device are you running? Have you tried the app without using fingerprint?

What shows up in the logs on the server side?


Just a quick message to let you know we’ve identified the source of the issue. The application is currently broken for admins on android when they have users pending on-boarding. We’re working on a hotfix that will be published as soon as possible.



Thank you very much for the reply.

Don’t know if it matters anymore, but there is nothing in the servers log.
I’ve enabled debug, but they get reset after the crash, so I don’t see an error there.
The problem is the same even if I type the password.
Android version: 12
Device: OnePlus 8T (KB2005)

1 Like