Cannot set up Passbolt in Firefox 100

[x ] I have read intro post: About the Installation Issues category
[x] I have read the tutorials, help and searched for similar issues
Last similar isse was for FF96, and not relevant
[X ] I provide relevant information about my server (component names and versions, etc.)
Passbolt server 3.5.0, working for other clients
[x ] I provide a copy of my logs and healthcheck
Not relevant. Server is working just fine
[ ] I describe the steps I have taken to trouble shoot the problem
[ ] I describe the steps on how to reproduce the issue

I had trouble with Firefox and reinstalled. I cannot get the newly installed firefox to recognize the Passbolt extension. The red icon appears on the tool bar but does nothing. I have removed the extension, restarted FF and tried again from the link. I’ve removed the extension, rebooted my machine, installed the extension from the Firefox store, then tried to initialise Passbolt. I’ve tried a number of other combinations

Each attempt ends the same way: Passbolt doesn’t recognise that the extension is installed.

I have successfully set up Passbolt with Chrome using the link that fails with Firefox.

I have a new link, still no luck with Firefox.

This is (at present) all about getting Firefox 100 to recognise the Passbolt extension is installed.

What to do now?

Hi :wave:

I just setup passbolt extension on firefox 100 and it “works on my machine”. I tried on MacOS, which operating system are you using ?

If you have other extensions installed, can you try first to disable all of them and check if passbolt extension works ?
If it still doesn’t work, can you try to create a new firefox profile: about:profiles then click on “Create a New Profile”, and setup passbolt on this new profile ?

Best regards,

3 posts were split to a new topic: Cannot setup Firefox 100

Thanks for the hint. This got Passbolt working, but…

I’d been having trouble with my Firefox installation, and the profile I was using that failed was already a new profile!
I have no other extensions installed on this or any other profile.

For the sake of expediency I’ll get my bookmarks etc. transferred from the other profile. If you’ve got any suggestions why that one failed and this one worked I’d be glad to hear them

Thanks again :slight_smile: