Could not verify server key after initial install

[ x] I have read intro post: About the Installation Issues category
[x ] I have read the tutorials, help and searched for similar issues
[x ] I provide relevant information about my server (component names and versions, etc.)
I provide a copy of my logs and healthcheck
[x ] I describe the steps I have taken to trouble shoot the problem
[x ] I describe the steps on how to reproduce the issue

I’m installing Passbolt on a HyperV VM with OS Rocky linux 9.1.
Install seems to work fine except when I run

sha512sum -c passbolt-ce-SHA512SUM.txt && sudo bash ./  || echo \"Bad checksum. Aborting\" && rm -f

I noticed an error that says something like “cannot change locale” then says “file or directory not found”, but continues and seems to finish fine.

I’m able to continue with the remaining steps from Passbolt Help | Install Passbolt CE on RockyLinux 8

I’m able to create the admin account and go through the initial setup on the portal, but as soon as I click on Email Servers under the Administration section I see this error message:

I then try to logout and back in when I get this error:

I’ve read in other posts that this is caused by NTP not setup. Here’s my NTP settings:

What else could it be?

Hey, since you are on rocky there is a strong chance this is SELinux. The following should clear it up:

 sudo setsebool -P httpd_use_gpg=on
 sudo setsebool -P gpg_web_anon_write=on
 sudo semanage permissive -a gpg_web_t

Much appreciated Clayton. That worked!