Está aparecendo erro ao acessar

Ao Realizar o Código


aparece essa seguinte mensagem

I see you are using a path of /passbolt/

In passbolt.php config file, under fullBaseUrl add this line:

'base' => '/passbolt',

Olá Bom dia.
fiz o procedimento porem o mesmo erro!

for fullBaseUrl use just http: you don’t need to include the /passbolt on that line

Muito obrigado!

agora passou de tela

essa é a mensagem que apareceu

mas as informações estão certas

vc precisa de mais algum arquivo que possa te enviar?


Agora olha isso

ao clicar no link

You keep showing the source code is getting served instead of the webserver processing the page via php-fpm.

Which webserver are you running and can you verify that php-fpm service is active?

If it’s active, please post your webserver config file.

Está Ativo sim .


 * Passbolt ~ Open source password manager for teams
 * Copyright (c) Passbolt SA (
 * Licensed under GNU Affero General Public License version 3 of the or any later version.
 * For full copyright and license information, please see the LICENSE.txt
 * Redistributions of files must retain the above copyright notice.
 * @copyright     Copyright (c) Passbolt SA (
 * @license AGPL License
 * @link Passbolt(tm)
 * @since         2.0.0
 * By default passbolt tries to use the environment variables or falls back to the default values as
 * defined in default.php. You can use passbolt.default.php as a basis to set your own configuration
 * without using environment variables.
 * 1. copy/paste passbolt.default.php to passbolt.php
 * 2. set the variables in the App section
 * 3. set the variables in the passbolt section
 * To see all available options, you can refer to the default.php file, and modify passsbolt.php accordingly.
 * Do not modify default.php or you may break your upgrade process.
 * Read more about how to install passbolt:
 * Any issue, check out our FAQ:
 * An installation issue? Ask for help to the community:
return [

     * All the information in this section must be provided in order for passbolt to work
     * This configuration overrides the CakePHP defaults located in app.php
     * Do not edit app.php as it may break your upgrade process
    'App' => [
        // A base URL to use for absolute links.
        // The fully qualified domain name (including protocol) to your application’s root
        // e.g. where the passbolt instance will be reachable to your end users.
        // This information is need to render images in emails for example.
        'fullBaseUrl' => '',
        // OPTIONAL
        // You can specify the base directory the app resides in.
        // Useful if you are running passbolt in a subdirectory like
        // Ensure your string starts with a / and does NOT end with a /
        // 'base' => '/subdir'

    // Database configuration.
    'Datasources' => [
        'default' => [
            'host' => 'localhost',
            'port' => '3306',
            'username' => 'passboltuser',
            'password' => 'password',
            'database' => 'passbolt',

    // Email configuration.
    'EmailTransport' => [
        'default' => [
            'host' => '',
            'port' => 587,
            'username' => '',
            'password' => 'password',
            // Is this a secure connection? true if yes, null if no.
            'tls' => true,
            //'timeout' => 30,
            //'client' => null,
            //'url' => null,
    'Email' => [
        'default' => [
            // Defines the default name and email of the sender of the emails.
            'from' => ['' => 'Passbolt | InfraTI'],
            //'charset' => 'utf-8',
            //'headerCharset' => 'utf-8',

Do you have mod_rewrite enabled?

Apache is not officially supported, but there are examples in other posts regarding htaccess and vhosts file.

What does this show? sudo apachectl -M


será melhor instalar o nginx?

We would say the package installation is best for users. It happens to install NGINX. It’s designed for installation on a fresh server without anything else installed. It’s better mostly because it installs everything automatically and just works for the most part.

Advanced users who are comfortable with the expertise of their own preferred setup can install by source.

I prefer NGINX personally, but many users only know Apache. Maybe try the package install on a fresh server? Then you can see if you like it better.