Firefox Extension Stopped Working Pop-Up Doesn't Open

Hi,

Passbolt extension for Firefox was working fine until a few days ago and now when the users click on the extension instead of the pop-up window, they see a tiny baloon (see screenshot).

  • We use community edition
  • The extension still works for some users
  • Firefox version is 72.0.1 64 bit for Mac

Debugging attempts:

  • We tried reinstalling the the extension
  • We tried reinstalling Firefox
  • When we try to access PB on the web on www.domain.com/passbolt we’re prompted to start setup again, even that the Passbolt extension is already installed in Firefox (screenshot)
  • When tried clicking on ‘Refresh to detect extension’ instead of downloading again, but Passbolt is unable to detect the extension (screenshot)

Any assistance you can provide would be greatly appreciated!

Hi @benjamo,

I guess you are running the last 3.3.0 Passbolt web extension.

It seems Firefox 72 is far from the last 91 ESR and out of security updates.

Did you try to update Firefox ?

Regards,

@_jc Yes, Firefox has been upgraded to the latest version before posting here. Any other ideas what could possibly be the issue?

Hi :wave:

So which last version did you installed ? Can you show us a screenshot of Firefox version and Passbolt extension version ? I will then try to reproduce on my Mac.

Best,

@_jc The Firefox browser is 64 bit for Mac, version 72.0.1 (see screenshot). Gracias.

Hi,

Thanks for the screenshot, this Firefox version 72.0.1 is too old and not compatible with the last Passbolt extension 3.3.0 released 2 days ago.

You should upgrade Firefox to at least 91.0: Firefox ESR 91.0esr, See All New Features, Updates and Fixes

1 Like