I can't tag the GUI, i have insteade the nginx basic page

Hello, sorry if the problem was solved in other topic
but i found it and didn’t know what to do.

i’ll follow the instruction from the tuto and have the same error.

a screen from the healthcheck :

Hi @Larmurier1383 Which tutorial did you follow? Did you already have nginx installed before? It sounds like nginx is using a default config file other than passbolt’s.

Thank’s for the reply,

Well no i creat a new Vm with no web server and follow this tuto : Passbolt Help | Install Passbolt CE on Debian 11 (Bullseye)

I would recommend starting over if you are just setting it up. A step may have been missed. It seems there is a problem with a missing db or the credentials to access it are not right. The process should install a database for you if you choose for it to.

1 Like

Well i have try with 3 new vm, same things all the time…

@Larmurier1383 Ok, then I’m assuming you entered in credentials for the database during the setup. It should be possible to manually log into the db using the credentials.

mysql -u <yourusername> -p

then enter your password at the prompt. Does it work?

For not wasting your time, i’m gonna try again at work tomorrow and focus on mysql.

thank’s for the reply really nice commu.

1 Like

Alright @Larmurier1383 let us know because from the log:

it looks like there is an issue with your database credentials.
As a reminder, in command line you set credentials for the database.
Those credentials needs to be set on the web interface when you setup the server (/install).
All the settings that you put on the webpage are located under /etc/passbolt/passbolt.php either try to start again from scratch or take a look in that file to spot the missing information.


1 Like