No Match for argument

I am new with Linux and thought would be simple just to runt the passbolt commands, but on any flavor i tried i get eh same error.
No match for argument: passbolt-cd-server
error unable to find match

this is when i runt the command sudo dnf install passbolt-ce-server after the download one


what am i doing wrong ? 

Hi @newguy Welcome to the forum!

If you are new to Linux, we can certainly try to help. Since it is hard to guess what you are doing and we don’t want to assume anything, I would ask that you copy and paste the commands and output from your terminal command line into the forum here.

If you are working in desktop Ubuntu this is done with Shift+Ctrl-C to Copy.

That way, we can see what exact commands you are running, thanks!

HI Gatter,

Thanks for the reply i figured out my mistake by not running the checksum commands, i was under the impression was just to check the package but it does more then that. I got all the way to web browser interface using port 80 for now. I am just stuck with the database set up, i did Install the MariaDB as noted on the instructions but alwasy get the connection could not be established with the credentials provided. i even started from scratch with a fresh install of OS and Passbolt. During the maria DB setup i kept the same name and password for db, password and user as a test but the error that it cannot connect persists. Do we need to install Mysql or does the passbolt install does it for you ?

found the answer on the forum the database uses all working now

thanks gain